centos yum Segmentation fault

最近公司要开发新的产品,在本地搭建了一下服务端的开发环境,安装centos5.5,安装了一些编译php需要的库文件gd,libxml,zlib等等,n多操作后,再使用yum时发现如下错误:

[[email protected] ~]# yum update
Setting up Update Process
Setting up repositories
Segmentation fault

[[email protected] ~]# strace yum update

last lines of strace :

_llseek(6, 0, [0], SEEK_CUR) = 0
read(6, "

点赞
  1. 豆豆说道:
    Internet Explorer Windows XP
    看看能不能评论!

发表评论

电子邮件地址不会被公开。必填项已用 * 标注